News & Events

Heartbleed Bug - Patvokat Secure von OpenSSL-Sicherheitslücke NICHT BETROFFEN.

Derzeit ist in den Medien fast täglich vom sogenannten Heartbleed Bug zu lesen. Was ist das und besteht für Nutzer unseres Patvokat-Secure-Dienstes Handlungsbedarf? Bei Heartbleed handelt es sich um einen Fehler im Programmcode von OpenSSL, der es erlaubte, von betroffenen Systemen geheime Schlüssel, Passwörter und andere Daten auszulesen.  Betroffen sind die OpenSSL-Versionen 1.0.1 bis einschließlich 1.0.1f, sowie 1.0.2-beta bis einschließlich 1.0.2-beta. Die Patvokat-Dienste laufen auf einem Debian-Squeeze System Release 6.0.3 mit einem OpenSSL-Paket mit der Version 0.9.80. Daher wird unser  Patvokat-Dienst nicht von der Sicherheitslücke  tangiert. Davon unberührt bleibt natürlich unsere Bitte um allgemeine Sorgfalt beim Umgang mit Daten im Internet. Dazu gehört insbesondere die Prüfung des Zertifikates beim Aufruf der Seite aus dem Internet.